Reef Central Online Community Archives

Reef Central Online Community Archives (http://archive.reefcentral.com/forums/index.php)
-   Feedback and Questions (http://archive.reefcentral.com/forums/forumdisplay.php?f=74)
-   -   Pic problems (http://archive.reefcentral.com/forums/showthread.php?t=990520)

Clint0912 12/09/2006 12:07 AM

Pic problems
 
On of alot of the posts with attached pics all I get is the box with the red "X" in it. Others I can see fine. Is there a certain program I should have to see them. Even as I'm writting this I notice that the "close current tag" and "close all tags" boxes above have that same error symbol.

mhurley 12/09/2006 06:37 AM

No program needed.

That means that people have moved/removed the pictures from wherever they hosted them from and the link to them is essentially dead. We have no control over that and no way to fix it, sorry.

hans1976 12/09/2006 07:15 AM

It could also mean that you are blocked from seeing them. I know when I am at work, my company blocks out sites like Photobucket and ebay. So when someone uses Photobucket, I just get a Red "X", so I have to wait till I get home.

mhurley 12/09/2006 07:24 AM

That's true too....I forget about people with firewalls.

Clint0912 12/09/2006 03:21 PM

Of course now I can't remember which thread was giving me problems to go back and check :(

I was at work last night and they are very big brotherish so maybe that was it. Thanks for the help and the quick response


All times are GMT -5. The time now is 04:37 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.