Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community Archives > General Interest Forums > Reef Discussion

 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01/08/2008, 10:09 PM
ReefTECK ReefTECK is offline
Registered Member
 
Join Date: Apr 2007
Posts: 114
Angry Tunze Nano Stream 6045 ****ing Me Off!

So yeah, that sums it up! This thing is on a wavemaker controller with my RK2, and every time it starts up it reverse flows, taking water in through the 1.75" opening and shooting it out the beleen around the sides. Anybody have any ideas?
__________________
Check out my new 75 gallon reef thread by clicking on my red house!
  #2  
Old 01/08/2008, 10:33 PM
tkeracer619 tkeracer619 is offline
Registered Member
 
Join Date: Jan 2006
Location: Golden, CO
Posts: 3,200
They are not supposed to be on a controller. The 6055 is controllable.
__________________
______________________________
Colorado is sweet.
I'm always down to go to the MJ
My Turbo Honda -> Click little red house.
Friends don't let friends buy from Front Range Aquatics
  #3  
Old 01/08/2008, 10:35 PM
poppin_fresh poppin_fresh is offline
Master of Funk
 
Join Date: Aug 2005
Location: Vermont
Posts: 1,797
First of all the 6045s are not designed to be cycled off/on in less than 15 minute periods. Hopefully you aren't doing more than that.

Is this pump modified? The cage has a built in stop that is supposed to correct the rotation of the propeller, but if modified incorrectly, it wont work.

If its stock, it might be defective. In which case I would PM Roger (rvitko) and I'm positive he will take care of you. You get what you pay for with Tunze.
__________________
I have nothing to put here because all my writers are on strike!
  #4  
Old 01/08/2008, 10:45 PM
ReefTECK ReefTECK is offline
Registered Member
 
Join Date: Apr 2007
Posts: 114
It is stock, the pump had a cracked intake casing when I first obtained it, I let it go for a few months now not worrying about it. So far it has been working fine.

I did not know about the controller thing, I guess I should have consulted my instruction manual. I have two of these things and the other isn't causing a problem. They have been on a 10 minute relay for about four months now. Maybe I'll change it up a bit. Thanks for your advice!

cianara
__________________
Check out my new 75 gallon reef thread by clicking on my red house!
  #5  
Old 01/09/2008, 01:34 AM
ReefTECK ReefTECK is offline
Registered Member
 
Join Date: Apr 2007
Posts: 114
Anybody know some good mods for a Tunze Stream 6045 that might help?
__________________
Check out my new 75 gallon reef thread by clicking on my red house!
  #6  
Old 01/09/2008, 08:14 AM
ridinfast03 ridinfast03 is offline
Registered Member
 
Join Date: Aug 2004
Location: Indianapolis
Posts: 180
Mine does that as well when I plug into an outlet, meaning it reverse flows for about 10 seconds and then corrects itself and I have done nothing to the unit other than cleaning it ever 2 months.
__________________
"Never argue with an idiot, he will only bring you to his level and beat you with his experience in being an idiot"
  #7  
Old 01/09/2008, 11:45 AM
LobsterOfJustice LobsterOfJustice is offline
Nothing to put here
 
Join Date: Jan 2004
Location: Wilmington, NC
Posts: 2,989
First time I plugged mine in it went in reverse. I unplugged it and then plugged it back in and it hasn't done it since. I am not running it on a wavemaker though... You're not supposed to.
__________________
One day I'll be so rich I'll have a closed loop and Tunzes to mix my new saltwater!
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 01:18 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef Central Reef Central, LLC. Copyright 1999-2009