Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community Archives > General Interest Forums > New to the Hobby

 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07/26/2007, 08:44 AM
bobbyblank bobbyblank is offline
Registered Member
 
Join Date: Jul 2007
Location: South Sac
Posts: 424
Unhappy shrooms not grabbing

I got a hand full of blue shrooms that i have been trying to get to attach to some rubble. It has been a 1 1/2 weeks and they arnt even trying. I got one to grab, but when i took it out to glue to LR, it just let go. ***!!! one big one (about 3 inches expanded) just folds up like a doughnut. its attached 2 times but also lets go.


params are good, under 2x96w PC
__________________
-Bobby-
  #2  
Old 07/26/2007, 09:58 AM
cdangel0 cdangel0 is offline
Delaware Reef Club
 
Join Date: Dec 2006
Location: Delaware
Posts: 772
I have found that if I pu them on a piecen of rubble in the sump under low flow they will attach in a few days, then I can move them in to the display.

If a sump is not available, try securing them with a piece of netting (bridal vail works well) for a week or so. Be careful on placement to ensure they are not getting too much flow until they are well attached.
__________________
There is a very fine line between "hobby" and "mental illness"
  #3  
Old 07/26/2007, 10:07 AM
taillonjohn taillonjohn is offline
Registered Member
 
Join Date: Oct 2006
Location: Toronto, Canada
Posts: 462
agree with cdangel, my experience is it should attach in a couple of days. they need low-flow area's. my experience is glue doesn't work with mushrooms
__________________
John
taillonjohn@yahoo.ca
  #4  
Old 07/26/2007, 11:11 AM
drummereef drummereef is offline
reef obsessed
 
Join Date: Jul 2006
Location: earth
Posts: 10,088
Yup, low flow is essential for them to acclimate and attach.
__________________
Yeah. I got the memo. And I understand the policy...
  #5  
Old 07/26/2007, 11:11 AM
bryan812 bryan812 is offline
Registered Member
 
Join Date: Dec 2006
Location: Southern Illinois
Posts: 41
Send a message via Yahoo to bryan812
you can get some netting from your local hobby store. Not to expensive. and all you have to do is put the netting aroung the shroom and a piece or lr rubble then place a rubber band around the netting and it will eventually attach and then you can take the netting off.
__________________
Bryan
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 02:07 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef Central Reef Central, LLC. Copyright 1999-2009