Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Blogs > JamesHolt
Register Blogs FAQ Calendar Mark Forums Read

Notices

  1. Old Comment
    JamesHolt's Avatar

    First 40g Breeder Setup

    My guess is the additional rock I put in, or my colorblindness screwing with me.. Got a different test kit to see if the colors are easier, if not I will have to use the Hanna Checkers
    Posted 03/27/2015 at 07:17 PM by JamesHolt JamesHolt is offline
  2. Old Comment
    Kyle461's Avatar

    First 40g Breeder Setup

    How did your nitrites (NO2) increase after a water change on 3/22?
    Posted 03/27/2015 at 10:29 AM by Kyle461 Kyle461 is offline
  3. Old Comment
    JamesHolt's Avatar

    First 40g Breeder Setup

    None showing anymore, has been several days now..
    Havent dosed in two days..
    Started putting DT back in order.. All coral back in tank on frag rack..
    Added several new rocks (been soaking in FW and peroxide for three days),,
    Rearranged rockwork..
    Added Lawnmower Blenny, and 1 pistol shrimp..

    My losses so far are,, several emerald crabs, sally light foot, and some smaller snails..
    Didnt lose any shrimp though..
    Some of my paly clusters havent opened back up but they are still intact
    My Pulsing Xenia started coming back two days ago (it had totally melted in the FW dip, only left little nubs hooked to the rock)..
    My Acan and Trumpet corals opened fully today,actually bigger than before,, time to feed them, very glad to see they made it through the torture...
    Getting a mini-cycle from the new rockwork, hoping the dinos are gone and not hiding as I have to do a water change in the AM..
    Posted 03/15/2015 at 11:55 AM by JamesHolt JamesHolt is offline
  4. Old Comment
    JamesHolt's Avatar

    First 40g Breeder Setup

    Still some showing on rocks and a few patches in sand..
    3/9/15
    Pulled all rocks out and soaked them in a bucket 2.5 gallons freshwater and 32 oz peroxide...
    Lots of bubbles and a bunch of dead dino mat laying in the bucket afterwards..
    Removed the sand and rinsed it in this bucket as well..

    Corals in QT are starting to perk back up,, only loss to date is the Pulsing Xenia,,,( If it is really dead and not just pouting)

    Still dosing 10 ml per 10 gallons
    Posted 03/10/2015 at 05:22 PM by JamesHolt JamesHolt is offline
  5. Old Comment
    JamesHolt's Avatar

    First 40g Breeder Setup

    Did the dip yesterday evening before I went to work, all went well..
    Came home just now, and part of my condylactis is hanging out of the powerhead, the rest is in a puddle on the tank bottom,, I forgot to cover the power head on the tank I moved everyone to while treating my DT.. Just about ready to hang it up..

    Every day I have been pulling the rocks out and spraying them with H2O2 ,then scrubbing,FW rinse, vacuuming the sand and dosing H2O2.. (Only 40g breeder with 4 large rocks in it http://www.reefcentral.com/forums/blog.php?b=778 )

    Took the dose up to 10ml per 10g this morning, and within 5 minutes there were pieces of dino flying everywhere, filled a filter sock in 4 hours, the water looked like mud had been dumped in it..

    Power heads are now pointed more toward bottom, to keep it stirred up till socks catch it all

    The shrimp and fish had to go back in DT yesterday, without their rocks to hide in it was a major fight scene,,I dont have any more cured rock to put in for them.. (another item for purchase list)

    I have not changed my lighting at all still running 10 hours a day(2 175w MH 20k)
    Very few patches showing in the sand..
    Posted 03/08/2015 at 07:20 AM by JamesHolt JamesHolt is offline
    Updated 03/10/2015 at 05:15 PM by JamesHolt
  6. Old Comment
    JamesHolt's Avatar

    First 40g Breeder Setup

    Still dosing and cleaning, very little to clean up, they just show up on the sand now.. Starting to get some hair algae on the rocks now..
    Some showing on the corals I pulled out..
    Setting another small tank up to put them in after I re-dip them, will be dipping in saltwater-peroxide mix, then rinse, then iodine, and rinse again..
    Unless they regroup I am winning, I hope
    Posted 03/07/2015 at 09:26 AM by JamesHolt JamesHolt is offline
  7. Old Comment
    JamesHolt's Avatar

    First 40g Breeder Setup

    Did 10g water change 2/28/15
    now in a full blown war with Dino's

    copy/paste from my posts in http://www.reefcentral.com/forums/sh....php?t=1962886

    got hit with the dino's a week ago, had been working on getting tank squeaky clean with perfect water, got phosphates down to nothing and everything else perfect, did a water change and WHAM, overnight I was covered in it....
    Cleaned the sand good,removed fish,
    Pulled all corals and scrubbed and freshwater dipped them, (all mine are small and still on plugs)
    Freshwater dipped and scrubbed all my rockwork,
    Scrubbed all equipment in tank,
    Dosed tank with 1/8 cup h2o2, I tend to prefer the nuclear approach,
    Has been two days since i did this,, all clear now,,will do a 50% water change in a few days, ,,
    Looks like the freshwater dip has killed my pulsing Xenia, it really looks bad,,,
    Everything else is doing ok,,,
    Gonna put everything(corals/fish) back a week after that if it is still clear,,,
    Got the rock/corals in one QT tank and fish in another,,,

    -------------------------------------------------------------------------

    Feed everyone and dosed tank with phyto and "Fuel" when I got home...
    Put rocks back in tank.............went to bed
    When I got up found a few spots I missed, maybe enough to cover your hand total.
    A few bits on corals, scrubbed that off and resprayed and rinsed..
    Pulled those rocks back out and re-scrubbed and sprayed h2o2 on those areas.... put rocks back in tank
    I would say 80% gone right now....
    Nothing in sand bed, for now

    revised plan is to get fish back in and leave corals in QT till nothing shows on them

    ----------------------------------------------------------------------------

    Quote:
    Originally Posted by Montireef View Post
    It doesn't work that way. If you have dinos on a rock, you have dinos everywhere. It's only that they don't thrive on those spots you think that are dino free.
    Give them the chance and in a matter of a few hours you will see them everywhere (just take a sample from the sand and check it out on the microscope...)
    --------------------------

    I understand they are still everywhere, I was just pointing out the reduction in visible dinos. I dont have a microscope..
    I ran the lights for 10 hours yesterday and only had a few spots flare back up.
    I plan on continuing to pull and scrub/spray while dosing..
    Its doing something,, I am having to change my filter socks twice a day vs weekly before the flareup..
    Well I am off to bed, guess I will see what the first 5 hours of lights bring back up when I get up..

    -----------------------------------------------------------

    Definite progress, only 1 or 2 small bubbly areas, a few patches in the sand are coming back now (just dark spots not bubbling), lights have been on 9 hours..
    Looks like if I keep up the aggressive cleaning and dosing I can beat them..
    Lesson learned so far from this,, Dont freshwater dip/rinse Green Star Polyps or Pulsing Xenia...
    The GSP is just starting to open a bit, and the Xenia has really shrunk down and looks dead or hurt bad..

    Keeping track of exactly what I have done,, will put it a single post when they stay gone for a week...
    Posted 03/05/2015 at 09:31 PM by JamesHolt JamesHolt is offline
  8. Old Comment
    JamesHolt's Avatar

    First Saltwater Tank

    Some of my corals




    Posted 03/05/2015 at 09:07 PM by JamesHolt JamesHolt is offline
  9. Old Comment
    JamesHolt's Avatar

    First Saltwater Tank

    My Second anemone..
    Posted 03/05/2015 at 09:04 PM by JamesHolt JamesHolt is offline
  10. Old Comment
    JamesHolt's Avatar

    First 40g Breeder Setup

    Todays Water tests
    PH 8.49
    TDS 386
    NO2 0
    NO3 0
    PO3-4 0.5
    KH 9
    CA2 500
    Posted 03/01/2015 at 09:04 PM by JamesHolt JamesHolt is offline
  11. Old Comment
    JamesHolt's Avatar

    First Saltwater Tank

    My Sally lightfoot



    Anemone that was given to me

    took it a few hours to find a hiding spot,, got to do some reading on it...
    Posted 01/30/2015 at 05:49 PM by JamesHolt JamesHolt is offline
  12. Old Comment
    JamesHolt's Avatar

    First Saltwater Tank

    changed the name , didnt really fit,,,
    Posted 01/30/2015 at 05:45 PM by JamesHolt JamesHolt is offline
  13. Old Comment
    JamesHolt's Avatar

    First Saltwater Tank

    Moved some stuff around trying to get the paly/zoa colony at front right to open more...
    Posted 01/26/2015 at 05:35 PM by JamesHolt JamesHolt is offline
  14. Old Comment
    JamesHolt's Avatar

    First Saltwater Tank

    added a pivot to my light bracket

    almost done with it, then got to take it down and have it powdercoated
    Posted 01/25/2015 at 06:28 PM by JamesHolt JamesHolt is offline

All times are GMT -6. The time now is 06:33 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2021 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.