Reef Central Online Community
Neptune Systems

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Invert and Plant Forums > Marine Plants & Macroalgae
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 01/10/2008, 03:47 PM   #1
kyman2391
Registered Member
 
Join Date: Dec 2007
Location: Ohio
Posts: 119
starting to get algea

Im starting to get algae on my LR, i want to stop it before it gets worse. What should i do.


kyman2391 is offline   Reply With Quote
Old 01/10/2008, 03:48 PM   #2
dileggi
Premium Member
 
dileggi's Avatar
 
Join Date: Sep 2007
Location: S. Philly PA
Posts: 1,171
What are your water parameters? Usually, nitrates and phosphates will cause this.

What type of algae?


__________________
Eric


"The greatest trick the Devil ever pulled, was convincing the world he didn't exist." - Usual Suspects

Current Tank Info: 90g w/30g sump; skimmer; 2x175w MH & 2x super white actinic...3g w/.5g fuge 1x150w MH Viper
dileggi is offline   Reply With Quote
Old 01/10/2008, 03:54 PM   #3
kyman2391
Registered Member
 
Join Date: Dec 2007
Location: Ohio
Posts: 119
i have no idea what kind. All parameters are good. Ill try to post pics ASAP.


kyman2391 is offline   Reply With Quote
Old 01/10/2008, 03:58 PM   #4
dileggi
Premium Member
 
dileggi's Avatar
 
Join Date: Sep 2007
Location: S. Philly PA
Posts: 1,171
Quote:
Originally posted by kyman2391
i have no idea what kind. All parameters are good. Ill try to post pics ASAP.
What color? Is it green, brown, red?


__________________
Eric


"The greatest trick the Devil ever pulled, was convincing the world he didn't exist." - Usual Suspects

Current Tank Info: 90g w/30g sump; skimmer; 2x175w MH & 2x super white actinic...3g w/.5g fuge 1x150w MH Viper
dileggi is offline   Reply With Quote
Old 01/10/2008, 04:03 PM   #5
kyman2391
Registered Member
 
Join Date: Dec 2007
Location: Ohio
Posts: 119
some is clear, theres a little bit on the underside of LR and it's green and fluffy.


kyman2391 is offline   Reply With Quote
Old 01/10/2008, 04:21 PM   #6
kyman2391
Registered Member
 
Join Date: Dec 2007
Location: Ohio
Posts: 119
[IMG][/IMG]


[IMG][/IMG]


kyman2391 is offline   Reply With Quote
Old 01/10/2008, 05:22 PM   #7
kyman2391
Registered Member
 
Join Date: Dec 2007
Location: Ohio
Posts: 119
bump


kyman2391 is offline   Reply With Quote
Old 01/10/2008, 06:11 PM   #8
kyman2391
Registered Member
 
Join Date: Dec 2007
Location: Ohio
Posts: 119
please help me, i want to get rid of this as fast as possible.


kyman2391 is offline   Reply With Quote
Old 01/10/2008, 06:59 PM   #9
Agu
Registered Member
 
Agu's Avatar
 
Join Date: Oct 1999
Location: Sarasota, Florida
Posts: 30,279
You really need better pics to get an ID.


__________________
Less technology , more biology .

Current Tank Info: 30 gallon half cube and 5.5, both reef tanks
Agu is offline   Reply With Quote
Old 01/10/2008, 07:05 PM   #10
kyman2391
Registered Member
 
Join Date: Dec 2007
Location: Ohio
Posts: 119
ok yea they looked good on the camera but your right. I wont have time tonight so I'll do it tomorrow


kyman2391 is offline   Reply With Quote
Old 01/10/2008, 07:15 PM   #11
rsteagall
Registered Member
 
rsteagall's Avatar
 
Join Date: May 2005
Location: Rockvale, TN (close to Murfreesboro)
Posts: 1,612
You said your params are good... but do you actually have a PO4 test kit?


__________________
Ryan

Current Tank Info: One hand holding a beer, the other in the tank, and my toes typing on the keyboard. Drunks, reefing, and keyboards do mix in a 5GAL bucket with a 1200 MJ!
rsteagall is offline   Reply With Quote
Old 01/10/2008, 07:34 PM   #12
kyman2391
Registered Member
 
Join Date: Dec 2007
Location: Ohio
Posts: 119
all i have is a PH test kit and salinity test kit.


kyman2391 is offline   Reply With Quote
Old 01/10/2008, 08:35 PM   #13
dileggi
Premium Member
 
dileggi's Avatar
 
Join Date: Sep 2007
Location: S. Philly PA
Posts: 1,171
Hey kyman, I can't really tell much from pic's sorry. Does it by any chance look like jelly? Or, possibly hard and crusty?


__________________
Eric


"The greatest trick the Devil ever pulled, was convincing the world he didn't exist." - Usual Suspects

Current Tank Info: 90g w/30g sump; skimmer; 2x175w MH & 2x super white actinic...3g w/.5g fuge 1x150w MH Viper
dileggi is offline   Reply With Quote
Old 01/11/2008, 07:17 AM   #14
rsteagall
Registered Member
 
rsteagall's Avatar
 
Join Date: May 2005
Location: Rockvale, TN (close to Murfreesboro)
Posts: 1,612
Quote:
Originally posted by kyman2391
all i have is a PH test kit and salinity test kit.
If thats all you have then you can't truthfully say "All parameters are good."

you need at a minimum

ammonia
nitrate
nitrite

po4 kit I believe is also something you definitely want. This way you can tell if po4 is in the system at all or if its building.


rsteagall is offline   Reply With Quote
Old 01/11/2008, 11:23 AM   #15
GS-Rock
Registered Member
 
GS-Rock's Avatar
 
Join Date: Jan 2007
Location: lawton, ok
Posts: 447
well it shouldent matter what it is, if you want the algae dead, remove the rock, let it dry out and try to get it off with a hard brush, before putting it back in your tank make sure its all gone, try vingar if your haing trouble getting it off, or you can go a easy method and take the rock out and put it in a bucket and cure the rock, every thing on the rock will die with in 4 weeks of darkness better yet should die. You should also see into getting a good test kit, you can do your first test on the rock, do it once a week and check the readings on it, after 4 weeks in the bucket check it out and see if it died, try cleaning the rock with a hard brush, if its not dead do a water change in the bucket and try again for 2 weeks or so. also doing this will turn your live rock into DEAD ROCK, but once its dead it will reseed with your other rocks after some time


__________________
soap is magical...

Current Tank Info: 2 15g fw planted
GS-Rock is offline   Reply With Quote
Old 01/11/2008, 12:55 PM   #16
warrenm107
Registered Member
 
warrenm107's Avatar
 
Join Date: Jul 2003
Location: California
Posts: 62
Are you sure it is bad algae?


warrenm107 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 02:05 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2021 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.