Reef Central Online Community
Marine Depot

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > New to the Hobby
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 05/23/2009, 07:49 AM   #1
geffhardy2
Registered Member
 
geffhardy2's Avatar
 
Join Date: Mar 2009
Location: Bronx, ny
Posts: 171
corals bleaching ? help !

I have had a 20gal high coral reef tank for about 4 months everything was going great. But about a month ago I realized that my frogspawn was slowly decaying and eventually died. I would say 4 out of 8 did not make it and now I see my brain starting to do the same thing . Any ideas or help?
I was thinking my ph is to high can that be the problem. Can u drop it?


Cal. 410
Temp. 78 to 83
Ph. 8.6 this was the highest it could be on the test chart.


geffhardy2 is offline   Reply With Quote
Old 05/23/2009, 08:49 AM   #2
unbreakable
D:
 
unbreakable's Avatar
 
Join Date: May 2007
Location: ?
Posts: 2,868
are you using tap water? what is your salinity at?


__________________
INTERNET= Serious Business!
unbreakable is offline   Reply With Quote
Old 05/23/2009, 10:39 AM   #3
Toddrtrex
Registered Member
 
Toddrtrex's Avatar
 
Join Date: Feb 2004
Location: Carol Stream, IL
Posts: 23,162
Also, what is your Alk and Mag levels.


__________________
Click my name and then "visit toddrtrex's homepage" for tank pictures

Current Tank Info: 210g reef and 65g reef
Toddrtrex is offline   Reply With Quote
Old 05/23/2009, 02:28 PM   #4
geffhardy2
Registered Member
 
geffhardy2's Avatar
 
Join Date: Mar 2009
Location: Bronx, ny
Posts: 171
No I use ro from the lfs.
My alk level is where it needs to be on the chart. But I have not checked the magneseum level yet. So it probably my fault . But I will buy a mag kit and test it.

Salinity . 1.025 and 1.026


geffhardy2 is offline   Reply With Quote
Old 05/23/2009, 02:34 PM   #5
geffhardy2
Registered Member
 
geffhardy2's Avatar
 
Join Date: Mar 2009
Location: Bronx, ny
Posts: 171
No I use ro from the lfs.
My alk level is where it needs to be on the chart. But I have not checked the magneseum level yet. So it probably my fault . But I will buy a mag kit and test it.

Salinity . 1.025 and 1.026


geffhardy2 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 07:52 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2021 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.