Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Invert and Plant Forums > Marine Plants & Macroalgae
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 09/25/2007, 11:22 AM   #1
Octopussie
Registered Member
 
Join Date: Sep 2007
Location: Saginaw, Mi
Posts: 196
Unhappy Is My Refugium Healthy? help!!!!

well i have dual 10g refugiums one for grape calp and the other for cheato. i dont think my grape calp is doing so good. i think its loosing its grapes ans it has red stuff all over it (red slime alge?)and it looks like you can see little orange spots here and there. Please help!!!!!








Octopussie is offline   Reply With Quote
Old 09/25/2007, 01:23 PM   #2
homesidereef
Registered Member
 
homesidereef's Avatar
 
Join Date: Sep 2006
Location: LOS ANGELES,CA
Posts: 158
Is there any flow inside that tank, aside from your feed pipe??..
water looks stagnant, that could be causing your red slime problem.


__________________
Balanced on the biggest wave, you race towards an early grave....

Current Tank Info: 60 gal, 20 gal sump, 20 gal eco system refuge, 220 gal skimmer, phosphate reactor, 18w uv sterilzer,1/10hp chiller, tunze streem 6100 with controler,two overflows, squid return on 1400 hh quite one pump, two 150w 14k hqi two 96w actinc
homesidereef is offline   Reply With Quote
Old 09/25/2007, 03:33 PM   #3
Octopussie
Registered Member
 
Join Date: Sep 2007
Location: Saginaw, Mi
Posts: 196
no thats the only flow, besides the protein skimmer. should i get a power head and put it in there?


__________________
Anthony Brandi

Current Tank Info: 85g reef. 20g sump. phosban reactor. berlin HOB skimmer. 2 x 250w 20k mh. Closed loop.
Octopussie is offline   Reply With Quote
Old 09/26/2007, 02:29 PM   #4
rogergolf66
im an addict lol
 
rogergolf66's Avatar
 
Join Date: Jul 2006
Location: Land o lakes, FLorida
Posts: 12,930
I have a power head in my refugium 27 gallons got about 240GPH plus 500GPH from overflow.

I would add one if I was you


__________________
Goal levels: salinity 35ppt, temp 78-79, alk 8-9, cal 430-450, mag 1310-1400 po4 .03, no3 1-3

Current Tank Info: System 1... 100 gal Zoa tank I built, 30 gal Ric Yuma shroom tank, 30 gal mix tank my sons,40 gal softie tank, 40 gal nem tank, two 40 gal LPS tank. System 2... 240 gal SPS display attached 100 gal frag SPS only tank.
rogergolf66 is offline   Reply With Quote
Old 10/04/2007, 11:31 AM   #5
Octopussie
Registered Member
 
Join Date: Sep 2007
Location: Saginaw, Mi
Posts: 196
well i ditched the calp. i went with mangroves instead.
i think it looks good now how about you?






__________________
Anthony Brandi

Current Tank Info: 85g reef. 20g sump. phosban reactor. berlin HOB skimmer. 2 x 250w 20k mh. Closed loop.
Octopussie is offline   Reply With Quote
Old 10/04/2007, 11:46 AM   #6
rogergolf66
im an addict lol
 
rogergolf66's Avatar
 
Join Date: Jul 2006
Location: Land o lakes, FLorida
Posts: 12,930
how long have you had them in there?


__________________
Goal levels: salinity 35ppt, temp 78-79, alk 8-9, cal 430-450, mag 1310-1400 po4 .03, no3 1-3

Current Tank Info: System 1... 100 gal Zoa tank I built, 30 gal Ric Yuma shroom tank, 30 gal mix tank my sons,40 gal softie tank, 40 gal nem tank, two 40 gal LPS tank. System 2... 240 gal SPS display attached 100 gal frag SPS only tank.
rogergolf66 is offline   Reply With Quote
Old 10/04/2007, 01:45 PM   #7
LockeOak
Registered Member
 
LockeOak's Avatar
 
Join Date: Jan 2007
Location: Athens, GA
Posts: 839
They're certainly cute and cooler than the caulerpa, though I don't know if they'll pull as many nutrients from the water. That's what the chaeto is for though. Thanks for the idea, I might put a few of those in my new fuge just because I like the idea of growing trees in my aquarium


LockeOak is offline   Reply With Quote
Old 10/04/2007, 06:29 PM   #8
Octopussie
Registered Member
 
Join Date: Sep 2007
Location: Saginaw, Mi
Posts: 196
the mangroves 4 days and the cheato 4 months


__________________
Anthony Brandi

Current Tank Info: 85g reef. 20g sump. phosban reactor. berlin HOB skimmer. 2 x 250w 20k mh. Closed loop.
Octopussie is offline   Reply With Quote
Old 10/04/2007, 06:52 PM   #9
rogergolf66
im an addict lol
 
rogergolf66's Avatar
 
Join Date: Jul 2006
Location: Land o lakes, FLorida
Posts: 12,930
good luck with the mangroves they are tough when they come with leaves already on them. what lighting do you have?


__________________
Goal levels: salinity 35ppt, temp 78-79, alk 8-9, cal 430-450, mag 1310-1400 po4 .03, no3 1-3

Current Tank Info: System 1... 100 gal Zoa tank I built, 30 gal Ric Yuma shroom tank, 30 gal mix tank my sons,40 gal softie tank, 40 gal nem tank, two 40 gal LPS tank. System 2... 240 gal SPS display attached 100 gal frag SPS only tank.
rogergolf66 is offline   Reply With Quote
Old 10/05/2007, 09:51 AM   #10
IndigoSea
Registered Member
 
IndigoSea's Avatar
 
Join Date: Oct 2006
Location: Knoxville, TN
Posts: 47
That looks great! Watch out for the styrofoam though, that stuff is highly flammable (I wouldn't worry, but under the tank where there are electrical wires all over the place...eeeeehhhh.


__________________
<-- I'm a mushroom :D

Current Tank Info: 75 gallon- LR, Flame Angel, Oce Clown, Yellow Goby, Cleaner Shrimp, Anemone Crab, Cleaning crew, Zoanthids, Mushrooms. Outer Orbit MH/DA light system.
IndigoSea is offline   Reply With Quote
Old 10/05/2007, 05:57 PM   #11
Octopussie
Registered Member
 
Join Date: Sep 2007
Location: Saginaw, Mi
Posts: 196
well i just bought some more live sand and put it in my mangrove refugium, now i can plant them in the substrate. but i didnt buy enough the mangroves are 1 - 3 in out of the water


__________________
Anthony Brandi

Current Tank Info: 85g reef. 20g sump. phosban reactor. berlin HOB skimmer. 2 x 250w 20k mh. Closed loop.
Octopussie is offline   Reply With Quote
Old 10/05/2007, 07:19 PM   #12
rogergolf66
im an addict lol
 
rogergolf66's Avatar
 
Join Date: Jul 2006
Location: Land o lakes, FLorida
Posts: 12,930
well I don't know if you want them to grow in the substrate. carefull with that the roots are very strong. It will take a long time but they will grow through the seems of the tank and cause a leak. Just thought you should know.

Roger


__________________
Goal levels: salinity 35ppt, temp 78-79, alk 8-9, cal 430-450, mag 1310-1400 po4 .03, no3 1-3

Current Tank Info: System 1... 100 gal Zoa tank I built, 30 gal Ric Yuma shroom tank, 30 gal mix tank my sons,40 gal softie tank, 40 gal nem tank, two 40 gal LPS tank. System 2... 240 gal SPS display attached 100 gal frag SPS only tank.
rogergolf66 is offline   Reply With Quote
Old 10/12/2007, 01:01 PM   #13
malnurs
Registered Member
 
Join Date: Aug 2007
Location: Alabaster, AL
Posts: 98
Quote:
Originally posted by Octopussie
well i just bought some more live sand and put it in my mangrove refugium, now i can plant them in the substrate. but i didnt buy enough the mangroves are 1 - 3 in out of the water
you can leave them how they are or plant them. they roots will grow to reach the sand. that's how they do it in the wild. I just have one red mangrove in my refuge and it's growing great. I had it planted for about 5 months and had to move so i removed it then put it back in. after 5 months the roots grew 3-4 inches in every direction. Really cool to see!

Oh yeah. I have a deep sand bed as well. of between 4-5 inches.

Chris



Last edited by malnurs; 10/12/2007 at 01:11 PM.
malnurs is offline   Reply With Quote
Old 10/12/2007, 01:03 PM   #14
malnurs
Registered Member
 
Join Date: Aug 2007
Location: Alabaster, AL
Posts: 98
Quote:
Originally posted by rogergolf66
well I don't know if you want them to grow in the substrate. carefull with that the roots are very strong. It will take a long time but they will grow through the seems of the tank and cause a leak. Just thought you should know.

Roger
I thought that this was only a problem with acrilyic tanks. I might be wrong though.

Chris


malnurs is offline   Reply With Quote
Old 10/12/2007, 01:30 PM   #15
rogergolf66
im an addict lol
 
rogergolf66's Avatar
 
Join Date: Jul 2006
Location: Land o lakes, FLorida
Posts: 12,930
good question Im not sure either.

Roger


__________________
Goal levels: salinity 35ppt, temp 78-79, alk 8-9, cal 430-450, mag 1310-1400 po4 .03, no3 1-3

Current Tank Info: System 1... 100 gal Zoa tank I built, 30 gal Ric Yuma shroom tank, 30 gal mix tank my sons,40 gal softie tank, 40 gal nem tank, two 40 gal LPS tank. System 2... 240 gal SPS display attached 100 gal frag SPS only tank.
rogergolf66 is offline   Reply With Quote
Old 10/12/2007, 02:06 PM   #16
malnurs
Registered Member
 
Join Date: Aug 2007
Location: Alabaster, AL
Posts: 98
love your photobucket. great pictures!


malnurs is offline   Reply With Quote
Old 10/12/2007, 02:40 PM   #17
rogergolf66
im an addict lol
 
rogergolf66's Avatar
 
Join Date: Jul 2006
Location: Land o lakes, FLorida
Posts: 12,930
who?


__________________
Goal levels: salinity 35ppt, temp 78-79, alk 8-9, cal 430-450, mag 1310-1400 po4 .03, no3 1-3

Current Tank Info: System 1... 100 gal Zoa tank I built, 30 gal Ric Yuma shroom tank, 30 gal mix tank my sons,40 gal softie tank, 40 gal nem tank, two 40 gal LPS tank. System 2... 240 gal SPS display attached 100 gal frag SPS only tank.
rogergolf66 is offline   Reply With Quote
Old 10/13/2007, 01:16 AM   #18
malnurs
Registered Member
 
Join Date: Aug 2007
Location: Alabaster, AL
Posts: 98
Quote:
Originally posted by malnurs
love your photobucket. great pictures!
haha. i could have sworn i put your name on there. oh well.
i meant you roger. haha my bad.
chris


malnurs is offline   Reply With Quote
Old 10/13/2007, 03:48 AM   #19
rogergolf66
im an addict lol
 
rogergolf66's Avatar
 
Join Date: Jul 2006
Location: Land o lakes, FLorida
Posts: 12,930
Thanks Malnurs


__________________
Goal levels: salinity 35ppt, temp 78-79, alk 8-9, cal 430-450, mag 1310-1400 po4 .03, no3 1-3

Current Tank Info: System 1... 100 gal Zoa tank I built, 30 gal Ric Yuma shroom tank, 30 gal mix tank my sons,40 gal softie tank, 40 gal nem tank, two 40 gal LPS tank. System 2... 240 gal SPS display attached 100 gal frag SPS only tank.
rogergolf66 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 01:32 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2021 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.