Reef Central Online Community
Tunze USA

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > Reef Discussion
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 10/20/2021, 05:54 PM   #1
Brieninsac
Registered Member
 
Brieninsac's Avatar
 
Join Date: Sep 2015
Posts: 781
How long will my fish live under these circumstances?

For a couple of weeks my 5-year old Red Sea Reefer 350 started to leak under the return pipe where it connects to the overflow bulkhead. On Monday, I tried to snug it up a little and the plastic flange nut cracked. Fortunately, I was able to empty the overflow box to prevent a major mess.

On Tuesday, I ordered a replacement nut which will be here tomorrow. Right now the fish are in the display tank with an air stone, heater and the wave pumps running. I did a 50% water change yesterday. Will the fish be ok for another 24-hours without the system running? I also turned the lights off and I'm only feeding them 1x at night.


__________________
Red Sea Reefer 350 (73gal/18gal sump) / Kessil a360WE Lights
Brieninsac is offline   Reply With Quote
Old 10/20/2021, 06:02 PM   #2
Sk8r
RC Mod
 
Sk8r's Avatar
 
Join Date: Feb 2006
Location: Spokane WA
Posts: 34,613
Blog Entries: 55
Your water change and air stone will help. They should be fine. Watch their temperature.


__________________
Sk8r

Salinity 1.024-6; alkalinity 8.3-9.3 on KH scale; calcium 420; magnesium 1300, temp 78-80, nitrate .2. Ammonia 0. No filters: lps tank. Alk and cal won't rise if mg is low.

Current Tank Info: 105g AquaVim wedge, yellow tang, sailfin blenny,royal gramma, ocellaris clown pair, yellow watchman, 100 microceriths, 25 tiny hermits, a 4" conch, 1" nassarius, recovering from 2 year hiatus with daily water change of 10%.
Sk8r is offline   Reply With Quote
Old 10/21/2021, 11:51 AM   #3
sde1500
Registered Member
 
sde1500's Avatar
 
Join Date: Mar 2015
Location: Glocester, RI
Posts: 3,336
Many tanks run without sumps full time. With powerheads and a heater in the tank it could run forever without the sump connected.


__________________
My build thread:

http://reefcentral.com/forums/showthread.php?t=2548422

Current Tank Info: 65 gallon mixed reef, Eshopps sump and HOB overflow, RO-110int skimmer, Reefbreeder 32" photons V1.
sde1500 is offline   Reply With Quote
Old 10/21/2021, 08:01 PM   #4
Anemone
Cloning Around

 
Anemone's Avatar
 
Join Date: Jun 2000
Location: Valencia, California
Posts: 25,255
Quote:
Originally Posted by sde1500 View Post
Many tanks run without sumps full time. With powerheads and a heater in the tank it could run forever without the sump connected.
This.

If you have live rock, most of the biological filtration occurs in the display tank, not your sump. As long as you have a heater and sufficient water movement, your fish will be fine.

Kevin


__________________
Back in the pool, swimming with the sharks...

Current Tank Info: Red Sea 425XL w/Kessil AP700, Vertex 180i Skimmer, 2 x Vortech MP40s
Anemone is online now   Reply With Quote
Old 10/21/2021, 11:10 PM   #5
cody6766
Super Best Friends!
 
cody6766's Avatar
 
Join Date: Jan 2008
Location: OKC, OK
Posts: 3,771
Keep the temp where it should be and the flow running. You'll be fine for the short term with no adjustments, and even sustainable in the log term if you had to make it work. Maybe up your water change schedule a bit to make up for what's not being cleaned out in the sump, but your extra effort required should be minimal.


__________________
"The moral is the chosen, not the forced; the understood, not the obeyed. The moral is the rational, and reason accepts no commandments." - John Galt

Current Tank Info: Cadlights 60G Arisan II mixed reef with 2x MP40s and 24" ATI
cody6766 is offline   Reply With Quote
Old 10/22/2021, 03:23 PM   #6
Brieninsac
Registered Member
 
Brieninsac's Avatar
 
Join Date: Sep 2015
Posts: 781
Thanks all, got the tank up and running again today. Fish all did fine.


__________________
Red Sea Reefer 350 (73gal/18gal sump) / Kessil a360WE Lights
Brieninsac is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 12:40 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2021 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.