Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > Lighting, Filtration & Other Equipment
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 01/11/2008, 06:16 AM   #1
marcsmith73
Moved On
 
marcsmith73's Avatar
 
Join Date: Jul 2006
Location: EPPING, NH USA
Posts: 155
Question Ushio 10K 250 watt DE

I know this thread most likely is archived on here, but the search is down

What are your experiences with this bulb? I have 250 DE Pheonix now, but switching to a new light sytem that now has 4 t5 for Attinics. I figured the Pheonix would be to BLue?

So, as far as growth what are your results with Ushio 10k's?



Marc


marcsmith73 is offline   Reply With Quote
Old 01/11/2008, 06:18 AM   #2
Waxxiemann
Registered Member
 
Waxxiemann's Avatar
 
Join Date: Feb 2006
Location: Winnipeg
Posts: 2,364
I run them on a Blue Wave 7 HQI ballast and they are a little too yellow for me, I'm thinking of either going with the Ushio 14k's or the Pheonix bulbs next time.

If you have an electronic ballast, they might not be as yellow.

HTH,
Waxx


__________________
"Two things are infinite: the universe and human stupidity; and I'm not sure about the the universe." Albert Einstein
Waxxiemann is offline   Reply With Quote
Old 01/11/2008, 10:12 AM   #3
grigsy
Registered Member
 
grigsy's Avatar
 
Join Date: Sep 2003
Location: Santa Cruz, CA
Posts: 2,307
Ushio makes good bulbs but the Ushio 250w 10k DE bulb can be a bit yellow in color. It would be best to run it off the M80 ballast where it should run whiter and be much brighter than run off an electronic ballast.


grigsy is offline   Reply With Quote
Old 01/11/2008, 12:20 PM   #4
kdblove_99
Registered Member
 
kdblove_99's Avatar
 
Join Date: Feb 2006
Location: Frederick,CO
Posts: 8,681
I have a pic for you

Phoenix 14K left and Ushio 10K right

Top open

[IMG][/IMG]

Top closed

[IMG][/IMG]


kdblove_99 is offline   Reply With Quote
Old 01/11/2008, 12:20 PM   #5
whatcaneyedo
Registered Member
 
whatcaneyedo's Avatar
 
Join Date: May 2005
Location: Prince George, BC, Canada
Posts: 729
I ran a Ushio 10K DE for a year on my hamilton HQI ballast and I agree that it was quite yellow.


__________________
5'x3'x2' custom in-wall, LumenMax MH lighting, closed loop OM 4-Way, PM Bullet 3, PM 622 Ca Reactor, Apex, Tunzes, Reeflo Dart and Hammerhead.

Current Tank Info: 225gal mixed predatory reef
whatcaneyedo is offline   Reply With Quote
Old 01/11/2008, 12:30 PM   #6
kdblove_99
Registered Member
 
kdblove_99's Avatar
 
Join Date: Feb 2006
Location: Frederick,CO
Posts: 8,681
yeah those pics were also using the hammy HQI ballast and agree as you can see way to yellow for my taste


kdblove_99 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 12:24 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2021 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.