Reef Central Online Community
Live Aquaria

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Coral Forums > LPS Keepers
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 10/28/2007, 06:45 PM   #1
redneck3298
Registered Member
 
redneck3298's Avatar
 
Join Date: Mar 2007
Location: Saint Cloud, Florida
Posts: 135
lord not lookin so hot

i just got a lord for my tank and i put it in the tank and he was lookin better than when is seen it before but for the last few days the polyps have just gotten more shorter and it has not been as "fluffy" as before i feed it phytoplankton, cyclops, mysis shrimp and i have moved him to another location can anyone suggest anything??


__________________
I HOPE I DIDN'T BRAIN MY DAMAGE

Current Tank Info: 75 Gallon Reef 2x150 HQI MH 20000K 4X54w 460 t5's and 24 Gallon reef 70w MH HQI
redneck3298 is offline   Reply With Quote
Old 10/28/2007, 08:04 PM   #2
currentking
Registered Member
 
currentking's Avatar
 
Join Date: Feb 2007
Location: Palm Bay Florida
Posts: 868
what are water parameters? that is important


currentking is offline   Reply With Quote
Old 10/28/2007, 08:22 PM   #3
All Delight
Registered Member
 
All Delight's Avatar
 
Join Date: Dec 2005
Location: Long Beach, CA
Posts: 4,643
How is the flow? They really don't like too much flow.

Lighting? If you have MH, I hope they aren't getting too much.

And like Current said, parameters.


__________________
Life's simple, you make choices and you don't look back.

Current Tank Info: too small
All Delight is offline   Reply With Quote
Old 10/28/2007, 10:51 PM   #4
redneck3298
Registered Member
 
redneck3298's Avatar
 
Join Date: Mar 2007
Location: Saint Cloud, Florida
Posts: 135
nitrate 0 ammonia 0 p.h 8.3 nitrite 0 salt 1.023 i have pc lighting low flow


__________________
I HOPE I DIDN'T BRAIN MY DAMAGE

Current Tank Info: 75 Gallon Reef 2x150 HQI MH 20000K 4X54w 460 t5's and 24 Gallon reef 70w MH HQI
redneck3298 is offline   Reply With Quote
Old 10/28/2007, 11:01 PM   #5
All Delight
Registered Member
 
All Delight's Avatar
 
Join Date: Dec 2005
Location: Long Beach, CA
Posts: 4,643
Seems good.

No fish picking at it huh?


__________________
Life's simple, you make choices and you don't look back.

Current Tank Info: too small
All Delight is offline   Reply With Quote
Old 10/28/2007, 11:11 PM   #6
redneck3298
Registered Member
 
redneck3298's Avatar
 
Join Date: Mar 2007
Location: Saint Cloud, Florida
Posts: 135
no all i have in there are a pair of true percula clowns and a blue spotted watchman


__________________
I HOPE I DIDN'T BRAIN MY DAMAGE

Current Tank Info: 75 Gallon Reef 2x150 HQI MH 20000K 4X54w 460 t5's and 24 Gallon reef 70w MH HQI
redneck3298 is offline   Reply With Quote
Old 10/29/2007, 06:10 AM   #7
currentking
Registered Member
 
currentking's Avatar
 
Join Date: Feb 2007
Location: Palm Bay Florida
Posts: 868
whats your ca and alk?


currentking is offline   Reply With Quote
Old 10/29/2007, 08:49 AM   #8
redneck3298
Registered Member
 
redneck3298's Avatar
 
Join Date: Mar 2007
Location: Saint Cloud, Florida
Posts: 135
alk 3 meg/L ca around 440


__________________
I HOPE I DIDN'T BRAIN MY DAMAGE

Current Tank Info: 75 Gallon Reef 2x150 HQI MH 20000K 4X54w 460 t5's and 24 Gallon reef 70w MH HQI
redneck3298 is offline   Reply With Quote
Old 10/29/2007, 11:55 AM   #9
All Delight
Registered Member
 
All Delight's Avatar
 
Join Date: Dec 2005
Location: Long Beach, CA
Posts: 4,643
alk seems low...


__________________
Life's simple, you make choices and you don't look back.

Current Tank Info: too small
All Delight is offline   Reply With Quote
Old 10/29/2007, 03:50 PM   #10
redneck3298
Registered Member
 
redneck3298's Avatar
 
Join Date: Mar 2007
Location: Saint Cloud, Florida
Posts: 135
but you would think that the other corals would do the same if it was that and my inverts are all ok


__________________
I HOPE I DIDN'T BRAIN MY DAMAGE

Current Tank Info: 75 Gallon Reef 2x150 HQI MH 20000K 4X54w 460 t5's and 24 Gallon reef 70w MH HQI
redneck3298 is offline   Reply With Quote
Old 10/31/2007, 10:05 AM   #11
al abaqueta
Registered Member
 
al abaqueta's Avatar
 
Join Date: Nov 2006
Location: Lake Norman,NC
Posts: 328
You may need to frag off the affected polyps and feed the healthy ones heavily, ecspecially if they continue to have tentacles out at night Good luck. Al


__________________
Life is short. Work hard, play hard.

Current Tank Info: Rare corals 90 gallon display 2 250watt 20k MH, radium bulbs, and 4 t5 actinics,2 Vortech wavemakers , H S protein skimmer, H S nitrate reactor, 24 gallon with 250 watt 20K MH
al abaqueta is offline   Reply With Quote
Old 10/31/2007, 12:50 PM   #12
redneck3298
Registered Member
 
redneck3298's Avatar
 
Join Date: Mar 2007
Location: Saint Cloud, Florida
Posts: 135
well i think i was just adjusting to the lights because it is comming back and i gave it some cyclops last night and it was lookin better than ever, so i dont know what happened maybe i was thinking about it too much.
and one more thing i want to thank everyone for there help and support.


__________________
I HOPE I DIDN'T BRAIN MY DAMAGE

Current Tank Info: 75 Gallon Reef 2x150 HQI MH 20000K 4X54w 460 t5's and 24 Gallon reef 70w MH HQI
redneck3298 is offline   Reply With Quote
Old 11/07/2007, 08:47 AM   #13
Aquarist007
Registered Member
 
Aquarist007's Avatar
 
Join Date: Apr 2007
Location: Hamilton, Canada
Posts: 28,240
Blog Entries: 1
I purchased a lord two weeks ago with extended white polyps--now it is one uniform pink colour.
suspect there is a problem?

I posted pics here
http://www.reefcentral.com/forums/sh...readid=1240069


__________________
I prefer my substrates stirred but not shaken

Current Tank Info: 150gal long mixed reef, 90gal sump, 60 gal refugium with 200 lbs live rock
Aquarist007 is offline   Reply With Quote
Old 11/07/2007, 10:44 AM   #14
All Delight
Registered Member
 
All Delight's Avatar
 
Join Date: Dec 2005
Location: Long Beach, CA
Posts: 4,643
Quote:
Originally posted by redneck3298
but you would think that the other corals would do the same if it was that and my inverts are all ok
Funny thing is you would. But IME, it doesn't. For instance one of my chalices started to get tissue recession, didn't know what was going on. I test my water and the mag is low, under 1200. But my 3 other chalices were doing fine. I eventually got my mag up to mid 1300 and the recession stopped. I can't explain it. Maybe it low mag wasn't even the problem, and somehow or whatever it was got fixed by accident. This hobby is just crazy.


All Delight is offline   Reply With Quote
Old 11/07/2007, 03:46 PM   #15
reef321
Registered Member
 
reef321's Avatar
 
Join Date: Jun 2007
Location: evergreen, CO.
Posts: 200
My tank wasn't going so well for a while. I had hair algae and my corals wern't looking that great. Then suddenly the hair algae stopped growing, yesterday my xenia started pulsing again, and my Hammer coral is open big and look's great.
I havn't done anything different at all.
This hobby really is just crazy


reef321 is offline   Reply With Quote
Old 11/07/2007, 04:09 PM   #16
Underwaterparadise
Registered Member
 
Join Date: May 2006
Location: Northern Cali
Posts: 2,624
Quote:
Originally posted by redneck3298
but you would think that the other corals would do the same if it was that and my inverts are all ok
Just like me and you all of your corals are different. Some have stronger immune systems then others. What effects one coral may not even phase a coral sitting right next to it!


__________________
Who needs fish in a Fish tank when you have corals!

Current Tank Info: Taking a Vacation
Underwaterparadise is offline   Reply With Quote
Old 11/08/2007, 11:41 AM   #17
Aquarist007
Registered Member
 
Aquarist007's Avatar
 
Join Date: Apr 2007
Location: Hamilton, Canada
Posts: 28,240
Blog Entries: 1
Quote:
Originally posted by redneck3298
nitrate 0 ammonia 0 p.h 8.3 nitrite 0 salt 1.023 i have pc lighting low flow
Your salinity is a touch low---try for 1.026


__________________
I prefer my substrates stirred but not shaken

Current Tank Info: 150gal long mixed reef, 90gal sump, 60 gal refugium with 200 lbs live rock
Aquarist007 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 01:40 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2021 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.