Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > Tank Journals & Builds
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 04/01/2021, 06:26 PM   #51
Rchan89
Registered Member
 
Join Date: May 2018
Posts: 6
Ammonia is at 0 Nitrates at ~20. I did a small water change ~10%. Now that the water parameters are good, the bacteria is established, the diatoms are feeding on the bacteria, nitrates are being produced, plant life and micro fauna were next on my list to establish. I added some amphipods and copepods along with some red Ogo to the system. Not a good pick of the ogo. Since i am still waiting to set up a ref light and there is nothin in the DT to eat the ogo i placed it in the DT for good flow and light. It was my first time using Aquarium Depot. Everything shipped fast and arrived well. The pod bags were full of pods. When the algae wave comes to soak up all the nitrates the next will be the CUC. As long as all of the parameters are good in another week i plan to add a couple of clown fish.



__________________
75 gal RR Mixed Reef with 20 gal sump 4 in Deep Sand Bed w 100+lbs live rock, T5/LED Hybrid lights, Reef Octo 150int

Current Tank Info: 32 Gallon LED Biocube Softie.
Rchan89 is offline   Reply With Quote
Old 04/01/2021, 06:33 PM   #52
Rchan89
Registered Member
 
Join Date: May 2018
Posts: 6
I also brought the carbon reactor online as well as placed some filter media into the bubble trap. This does a great job at catching bubbles as well as provide a great home for all of my pods. The skimmer i have running on a break in mode on the lowest water level.



__________________
75 gal RR Mixed Reef with 20 gal sump 4 in Deep Sand Bed w 100+lbs live rock, T5/LED Hybrid lights, Reef Octo 150int

Current Tank Info: 32 Gallon LED Biocube Softie.
Rchan89 is offline   Reply With Quote
Old 04/03/2021, 01:03 PM   #53
Rchan89
Registered Member
 
Join Date: May 2018
Posts: 6
Ato

I was finally able to get my hands on an ATO system. I decided to go with the Neptune ATK. I will say, it was a bit difficult to get it set up. It didnt come with a lot of information. just barely enough to get it set up. When i started the system it had a flashing green light. Took more than a bit of investigating to find out what that meant since the instruction dont include flashing green light in the options. Turns out that the unit had to be reset for stand alone mode. Once i did that, it worked like a charm. A lot of trial and errors to get the float switch and sensors to work together at the level i wanted and it seems to be good now. my only concern would be if the float gets jammed it wont let the water flow, i may remove it, and having a magnet with 3 small kids is always suspect to movement. i drew some lines so i can re-establish the fill point pretty easily. I also noticed that there is a good bit of spray from the siphon break so if you are going to use it make sure you can cover it. Here are some pictures. I think he system will work well for my needs and give me some expansion options for the future. My other choice would have been the Tunz 1355 but since they are all out of stock......



__________________
75 gal RR Mixed Reef with 20 gal sump 4 in Deep Sand Bed w 100+lbs live rock, T5/LED Hybrid lights, Reef Octo 150int

Current Tank Info: 32 Gallon LED Biocube Softie.
Rchan89 is offline   Reply With Quote
Old 04/03/2021, 01:11 PM   #54
Rchan89
Registered Member
 
Join Date: May 2018
Posts: 6
Refugium Light

I went with the DIY option for refugium light base off meleve's reef recommendations. It is just a simple clamp on utility light with and LED 60 watt, 800 lumen daylight bulb to reduce heat. I suspended it from a pvc pipe to get the placement right, about 4 inches above the refugium. I also installed a hook to pull the light out of the way when i do maint. and use a fair share of zip ties to keep everything in place. 4 inch screws hold the pvc in place. it would take someone hanging from it to rip it down. I have a timer on the light as well that i plan so set opposite from the tank lighting schedule to balance out parameters at night.



__________________
75 gal RR Mixed Reef with 20 gal sump 4 in Deep Sand Bed w 100+lbs live rock, T5/LED Hybrid lights, Reef Octo 150int

Current Tank Info: 32 Gallon LED Biocube Softie.
Rchan89 is offline   Reply With Quote
Old 04/11/2021, 06:13 PM   #55
Rchan89
Registered Member
 
Join Date: May 2018
Posts: 6
Updated

A few recent updates to the tank. I added an Inline TDS Meter to the RODI filter. It has two probe i placed one on the input and one on the output. I also made some mesh lids. My clown had tried jumping in the past and i plan on getting a wrasse so i would like to keep the fish in. I also have a curious cat that i would like to keep out. The frame came from Lowes that i cut to size with a hack saw. The netting i got from amazon. It is quarter inch nylon mesh. The ammonia and nitrates are both at 0. I moved my clown and bicolor blenny along with all of my invert over from my biocube to the new tank. I also picked up another small clown to pair up with my current one as well as. Foxface. The small clown and foxface i added a week after the others. I have been testing ammonia and nitrates at least one a day if not twice to make sure it doesnt spike out of control. I have also been performing regular water changes to keep parameters in control.



__________________
75 gal RR Mixed Reef with 20 gal sump 4 in Deep Sand Bed w 100+lbs live rock, T5/LED Hybrid lights, Reef Octo 150int

Current Tank Info: 32 Gallon LED Biocube Softie.
Rchan89 is offline   Reply With Quote
Old 04/13/2021, 07:08 PM   #56
Rchan89
Registered Member
 
Join Date: May 2018
Posts: 6
GHA is at large. I have been checking my parameters almost daily after adding my fish. The ammonia, API test kit, seems to fall between 0 and 0.25 but more on the 0 end. No nitrates, phosphates are <0.25, again API, I plan to upgrade to Hanna at some point. My dkh is 9, calcium is a bit low for some reason at 350. My fresh saltwater mis is a 410 so something must be soaking it up. The foxface is making good work of the GHA. it has cleared several large areas of rock. Im sure the GHA is what is keeping my nitrates at 0. I dont want to eliminate it all together yet, im sure it will back down slowly now that all of my cyano is out of the picture. Salinity has been around 1.023 to 1.026 range. The only issue i have had so far have been with the Neptune ATK. It seems like nearly once a day it throws an alarm code for some reason. First it was the siphon over filled, then it was the float valve caused under fill, after multiple runs finally i established a working level and still it seems to randomly throw and alarm. Dirty sensor, alarm, changed water, alarm,. I even left everything alone for a couple of days with no changes and out of the blue an alarm with no idea what happened wrong.... My euphyllia seems to have made the transition very well and is more open than ever, how ever, my leather corals seem to be pouting. Not drooping, firm but one day open one day closed. I have ordered some clean up crew to start helping out with the algae. Looks like i am going to need to start dosing some CA as well to bring the levels up. The new smaller clown had paired up with my older one and they are running side by side, in fact all four fish seem to school together almost within an 8 in sq


__________________
75 gal RR Mixed Reef with 20 gal sump 4 in Deep Sand Bed w 100+lbs live rock, T5/LED Hybrid lights, Reef Octo 150int

Current Tank Info: 32 Gallon LED Biocube Softie.
Rchan89 is offline   Reply With Quote
Old 04/17/2021, 06:47 AM   #57
Rchan89
Registered Member
 
Join Date: May 2018
Posts: 6
Cuc

The finger leather have finally opened back up. They shed their waxy coating after being moved about a week ago. I was starting to loose faith that they were coming back. I added about 20 small hermits as well as about 30 snails to clean up some of the algae. I also added a fighting conch to keep the sand bed moving. All of the parameters seem to be stable . I have been continuing to make 5 gal water changes one to two times a week. Still working the bugs out of the Neptune ATK. I spent some time with their tech support. I have uninstalled and re installed the entire ATO from start to finish, reset the FMM. They suggested swapping the sensors to check for a faulty one. I am giving it one more run before i give up on it. It has been 24 hrs after the reinstall and no alarms yet. Fingers crossed. I also started a spread sheet for tracking parameters in excel. I would like to hold off on a full aquarium controller as long as i can. $$$. Skimmer is still running pretty wet to help pull out as much waste as possible to offset the ammonia and nitrate. The foxface has nearly eliminated an entire tanks work of GHA in a week. Every time i see it it is aggressively eating it. I have been making sure to provide plenty of other foods as well to make sure there are plenty of nutrients available, a blend of frozen foods, dry pellets, and some flake food as well. Aside from still being a bit on the ugly side the tank seems to be doing well.

temp 78
SG1.025
Ammonia0 - 0.25
NitriteN/A
Nitrate 0
Phosphate 0 - 0.25
Calcium 380-400
dKH 8
Magnesium N/A
pH7-9
Iodine N/A
StrontiumN/A


__________________
75 gal RR Mixed Reef with 20 gal sump 4 in Deep Sand Bed w 100+lbs live rock, T5/LED Hybrid lights, Reef Octo 150int

Current Tank Info: 32 Gallon LED Biocube Softie.
Rchan89 is offline   Reply With Quote
Old 04/17/2021, 07:15 AM   #58
Michael Hoaster
Registered Seaweedist
 
Michael Hoaster's Avatar
 
Join Date: Feb 2004
Location: Boulder, CO
Posts: 5,709
More great progress! Nice to hear your foxface is doing its job. Good luck with your techy stuff!


__________________
As many naturalists and environmentalists have suggested, we should set aside our arrogance,
our desire to conquer and control everything, and walk hand in hand with Mother Nature. -Walter Adey

Current Tank Info: 180g Seagrass Sandbar Lagoon, START DATE November 28, 2018
Michael Hoaster is offline   Reply With Quote
Old 04/17/2021, 11:27 AM   #59
Rchan89
Registered Member
 
Join Date: May 2018
Posts: 6
Thanks Michael! I started manually dosing Calcium today. I think i have about 70 gal of true water in the system. I seem to be at 380 to 400 ppm on calcium. I have been putting in about a cap full per dose and waiting an hr to test. I want to try and bring it up slow. maybe 10 points per day or so. no reason to rush. I upgraded my salt mix as well i started in IO standard purple box for cycling and mass water changes. I stepped up to the reef crystals now that the water changes should be less frequent. The plan is, as i start to add in more corals to improve salt mixes, step into dosing, then dosing pumps, aquarium controller etc. as needed.


__________________
75 gal RR Mixed Reef with 20 gal sump 4 in Deep Sand Bed w 100+lbs live rock, T5/LED Hybrid lights, Reef Octo 150int

Current Tank Info: 32 Gallon LED Biocube Softie.
Rchan89 is offline   Reply With Quote
Old 04/18/2021, 08:59 AM   #60
skipstpierre
Registered Member
 
skipstpierre's Avatar
 
Join Date: Apr 2021
Posts: 2
Rchan89 hi Michael, Iím just starting to read through your journey. I can see youíve been through the ups and downs, itís great to hear things are going well now. My 130 crashed about a year ago, and Iím slowly building back up. Have you tried using a Kalkwasser, or are you manually dosing? Have a great day. Keep up the great work.


Sent from my iPhone using Tapatalk


skipstpierre is offline   Reply With Quote
Old 04/18/2021, 09:20 AM   #61
Rchan89
Registered Member
 
Join Date: May 2018
Posts: 6
Hey skipstpierre, i have never tried Kalkwasswer. i am just manually dosing seachem calcium for now to keep things as simple as i can. I have heard some horror stories about kalk and im not sure i want to tackle that one yet. I believe a lot of it has to do with my salt mix. IO purple box. i am on my last few gallons of that mix before i start using reef crystals IO. i dont have much in the tank that should be pulling out calcium. my Alk is at about 8 also. I probably should do both alk and Ca. I dont have a lot of corals in the tank yet, just a small hammer and a 6 inch leather that were transplanted from my other tank. i am still doing a lot of water changes so i dont want to spend too much time focusing on the dosing yet. i just dont want my calcium down at 370 or less. Id like to see some coraline take off before i put any more coral in. I just got my ato figured out as well i think. after unplugging and reseting time entire system i believe the issue was that the low water sensor port cable was not making a full connection in the port on the FFM. it has been 3 days now and no alarms and the system is working perfectly. I plan to give it a couple more weeks to see if i fully trust it. Honestly at this point im trying to decide on what to do next. i still want to add 2 radion XR15s, more fish, or build a full water mixing station.


__________________
75 gal RR Mixed Reef with 20 gal sump 4 in Deep Sand Bed w 100+lbs live rock, T5/LED Hybrid lights, Reef Octo 150int

Current Tank Info: 32 Gallon LED Biocube Softie.
Rchan89 is offline   Reply With Quote
Old 04/23/2021, 07:21 PM   #62
Rchan89
Registered Member
 
Join Date: May 2018
Posts: 6
A few updates on the tank. I have been continuing water changes. I upgraded from the API to the Salifert Test kits. My current parameters are :

temp 78
SG 1.025
Ammonia - 0
Nitrite N/A
Nitrate 0.25
Phosphate 0.75
Calcium 420
dKH 7.9
Magnesium 1260
pH 8.3
Iodine N/A
StrontiumN/A

The phosphates are still a bit too high. I believe it may be stemming from the dry rock style cycling in the tank. More water changes and phosphate control coming up tomorrow.

So far for stocking I have:

2 x clowns
1 x bicolor blenny
1 x small foxface
1 x small melanurus wrasse
various snails, hermits, one skunk shrimp.


__________________
75 gal RR Mixed Reef with 20 gal sump 4 in Deep Sand Bed w 100+lbs live rock, T5/LED Hybrid lights, Reef Octo 150int

Current Tank Info: 32 Gallon LED Biocube Softie.
Rchan89 is offline   Reply With Quote
Old 06/03/2021, 04:39 PM   #63
Michael Hoaster
Registered Seaweedist
 
Michael Hoaster's Avatar
 
Join Date: Feb 2004
Location: Boulder, CO
Posts: 5,709
I've read here on RC that phosphate can leach out of dry rock for some time. It may be worth it to dedicate a phosphate media reactor for awhile. Or a red macro like Gracilaria, which doesn't need a ton of nutrients.


__________________
As many naturalists and environmentalists have suggested, we should set aside our arrogance,
our desire to conquer and control everything, and walk hand in hand with Mother Nature. -Walter Adey

Current Tank Info: 180g Seagrass Sandbar Lagoon, START DATE November 28, 2018
Michael Hoaster is offline   Reply With Quote
Old 06/03/2021, 04:55 PM   #64
lapin
Registered Member
 
lapin's Avatar
 
Join Date: Aug 2017
Location: Austin
Posts: 801
Sounds like you are on the right track.
My ipinion
Get a 3155 ATO. I know they are hard to come by and you all ready have the ATK. I dumped mine Neptune after a few weeks and went back to the Tunze. Should be problem free for years.
If you want to reduce Po4. Try putting some GFO in your carbon reactor. It will soak up some Po4 but will need to be replaced often until the tank starts using phosphate.
You can mix salts, IO and RC until your tank is ready for the high alk RC.

Keep up the good work


__________________
Tank sizes, 2-10's a 55 and one that's about 500gal

Current Tank Info: Interior decorating happening
lapin is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 02:56 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2021 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright ©1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.