Reef Central Online Community
Premium Aquatics

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > Reef Discussion
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 01/08/2008, 08:09 PM   #1
ReefTECK
Registered Member
 
ReefTECK's Avatar
 
Join Date: Apr 2007
Location: Iowa City, Iowa
Posts: 901
Angry Tunze Nano Stream 6045 ****ing Me Off!

So yeah, that sums it up! This thing is on a wavemaker controller with my RK2, and every time it starts up it reverse flows, taking water in through the 1.75" opening and shooting it out the beleen around the sides. Anybody have any ideas?


__________________
2013 President of the Greater Iowa Reef Society
www.iowareefs.org

Current Tank Info: 120 Gallon Tank, 96 DIY LED's on 3 channels, 30gal sump/fuge, 4x2x0.5' & 40gal frag tank, SRO Ca rxr, GSA Kalk rxr, SRO 3000 skmr, Gen-X PCX40 Return, 2xMP40w's, 1xTunze 6101, 140lbs LR, SSB, SPS all the way!
ReefTECK is offline   Reply With Quote
Old 01/08/2008, 08:33 PM   #2
tkeracer619
Registered Member

 
tkeracer619's Avatar
 
Join Date: Jan 2006
Location: Westminster, CO
Posts: 17,289
They are not supposed to be on a controller. The 6055 is controllable.


__________________
Hobby Experience: 9200ish gallons, 26 skimmers, and a handful of Kent Scrapers.
Current Tank:
Vortech Powered 600G SPS Tank w/ 100gal frag tank & 100g Sump. RK2-RK10 Skimmer. ReefAngel. Radium 20k.
tkeracer619 is offline   Reply With Quote
Old 01/08/2008, 08:35 PM   #3
poppin_fresh
Registered Member
 
poppin_fresh's Avatar
 
Join Date: Aug 2005
Location: Vermont
Posts: 1,982
First of all the 6045s are not designed to be cycled off/on in less than 15 minute periods. Hopefully you aren't doing more than that.

Is this pump modified? The cage has a built in stop that is supposed to correct the rotation of the propeller, but if modified incorrectly, it wont work.

If its stock, it might be defective. In which case I would PM Roger (rvitko) and I'm positive he will take care of you. You get what you pay for with Tunze.


__________________
PBITAWA!

Current Tank Info: None now. Past- 180g w/ 100g basement sump and 20g 'fuge. H & S skimmer, T'5s & Tunze
poppin_fresh is offline   Reply With Quote
Old 01/08/2008, 08:45 PM   #4
ReefTECK
Registered Member
 
ReefTECK's Avatar
 
Join Date: Apr 2007
Location: Iowa City, Iowa
Posts: 901
It is stock, the pump had a cracked intake casing when I first obtained it, I let it go for a few months now not worrying about it. So far it has been working fine.

I did not know about the controller thing, I guess I should have consulted my instruction manual. I have two of these things and the other isn't causing a problem. They have been on a 10 minute relay for about four months now. Maybe I'll change it up a bit. Thanks for your advice!

cianara


__________________
2013 President of the Greater Iowa Reef Society
www.iowareefs.org

Current Tank Info: 120 Gallon Tank, 96 DIY LED's on 3 channels, 30gal sump/fuge, 4x2x0.5' & 40gal frag tank, SRO Ca rxr, GSA Kalk rxr, SRO 3000 skmr, Gen-X PCX40 Return, 2xMP40w's, 1xTunze 6101, 140lbs LR, SSB, SPS all the way!
ReefTECK is offline   Reply With Quote
Old 01/08/2008, 11:34 PM   #5
ReefTECK
Registered Member
 
ReefTECK's Avatar
 
Join Date: Apr 2007
Location: Iowa City, Iowa
Posts: 901
Anybody know some good mods for a Tunze Stream 6045 that might help?


__________________
2013 President of the Greater Iowa Reef Society
www.iowareefs.org

Current Tank Info: 120 Gallon Tank, 96 DIY LED's on 3 channels, 30gal sump/fuge, 4x2x0.5' & 40gal frag tank, SRO Ca rxr, GSA Kalk rxr, SRO 3000 skmr, Gen-X PCX40 Return, 2xMP40w's, 1xTunze 6101, 140lbs LR, SSB, SPS all the way!
ReefTECK is offline   Reply With Quote
Old 01/09/2008, 06:14 AM   #6
ridinfast03
Registered Member
 
ridinfast03's Avatar
 
Join Date: Aug 2004
Location: Danville, Indiana
Posts: 246
Mine does that as well when I plug into an outlet, meaning it reverse flows for about 10 seconds and then corrects itself and I have done nothing to the unit other than cleaning it ever 2 months.


__________________
"Never argue with an idiot, he will only bring you to his level and beat you with his experience in being an idiot"

70 Gal bowfront Lighted by a 150 W HQI

Current Tank Info: 70 Bow Front
ridinfast03 is offline   Reply With Quote
Old 01/09/2008, 09:45 AM   #7
LobsterOfJustice
Recovering Detritophobe
 
LobsterOfJustice's Avatar
 
Join Date: Jan 2004
Location: Cary, NC
Posts: 7,443
First time I plugged mine in it went in reverse. I unplugged it and then plugged it back in and it hasn't done it since. I am not running it on a wavemaker though... You're not supposed to.


__________________
If it's worth doing, it's worth doing right.

I remember when zoanthids were called things like "green" and "orange" and not "reverse gorilla nipple."

Current Tank Info: 180g reef with all the bells and whistles
LobsterOfJustice is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 06:48 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2021 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.