Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > Reef Discussion
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 01/09/2008, 08:45 PM   #1
TomRep
Registered Member
 
TomRep's Avatar
 
Join Date: Jan 2004
Location: Fleetwood, PA 19522
Posts: 1,219
algea identification and assistance

Hello all! I have a 120 reef with mostly sps. I have this algea that I can't seem to get rid of. It reminds me of a type of Cyano, but I thought I saw a post somewhere where it was actually labeled a type of diatom. The stuff blows off, or can be sucked off, the rocks very easily. However, it can return in as quick as a day. I'm really fed up with this stuff and I want to see if anyone else may have it, the exact species I'm dealing with, if there is anything I am missing to try and get rid of it, etc. So here goes, system specs:

PO4 levels according to Tropic Marin test kit are showing less than .01ppm. As far as nitrates, I have no idea. I used to always test them and never had anything higher then 5-10ppm. That was when I had a sandbed and hardly ever did water changes. Now, however, this is a barebottom tank (since June or July), 20 gallon water change once a week, I have a Bermuda BPS-3C skimmer in the sump (skimming on the dry side), run a Phosban reactor with Rowaphos (changed monthly) and now carbon in it (carbon is TLF HydroCarbon which will also be changed once a month), and I have a good amount of flow (low guess is around 33x turnover). Lights are two XM 10k 250w SE with homemade Lumenarc reflectors (one is 7 months old, the other 5 months) burning 10 hours per day, supplemented by two 110w VHO actinics (URI Super Actinic replaced in September) burning 12 hours per day. I used to feed the tank maybe twice a week if I was lucky. I was trying for a nutrient free tank so I could focus on SPS. I only feed frozen foods (mysis, Formula 1 and 2, Rod's reef food, etc.). I have since started feeding live foods as well as frozen. This algea started when I was not feeding the tank often. I also lost the color green in my Acro's. Every other color looks fine, but I can't get the color green, it just turns to brown. Coral growth is still good. I was doing a lot of reading about my lack of green color and a lot of people say it is because of lack of nutrients. I am working on picking up a nitrate test kit just to see how I am doing there. My RODI water was also in need of work. The water I was using was around 38ppm TDS. Lastweek I replaced my membrane amd resin and now have 0 again. Some stuff I forgot: I run a fliter sock on my sump replaced every other day, I use Reef Crystals salt, salinity 1.025, CA: 430ish, dkh: 9-10, pH: 8.3, Mg: 1350-1400, I run a CA reactor with aragonite in it...I think thats about it.

Sorry for the long post, but like I said, I am rather annoyed with this stuff. Any info would be great!
Tom





__________________
"I got me a big wave, ride me a big wave, got me a big..WAVE!" Ed Vedder
It's a reef thing, you wouldn't understand!

Current Tank Info: 50 breeder w/o sump mixed reef, sps dominant. NEP T5 fixture with no stock bulbs, Bermuda Rogue HOB skimmer, canister filter, DIY hang on fuge, 2x modded MJ400's, Tunze Osmolator ATO, Randy's 2 part dosed with and Aquamedic twin
TomRep is offline   Reply With Quote
Old 01/09/2008, 08:52 PM   #2
pledosophy
Registered Member
 
Join Date: Jan 2005
Location: Beaverton
Posts: 5,289
Are you dosing iron for anything?

A nitrate reading would be very helpful.

You mentioned a lot of filtration but nothing aimed at nitrates.

When the lights come on, does it appear the alge is mostly gone, and then it comes back rapidly, or is it always there?


__________________
120g mixed reef
90g QT
pledosophy is offline   Reply With Quote
Old 01/09/2008, 08:56 PM   #3
seapug
Registered Member
 
seapug's Avatar
 
Join Date: Dec 2006
Location: 4980 ft.
Posts: 7,954
Blog Entries: 1
Looks like dinoflagellinates maybe...

Try dripping Kalkwasser at night. I've found it very helpful in burning off those slimes and films. You also might be a good candidtate for the "3 days with no lights" technique.


__________________
insert clever saying here.

Current Tank Info: 200 gallon custom Marineland DD peninsular tank. LPS dominated mixed reef. Previous 90 gallon mixed reef TOTM April 2009.
seapug is offline   Reply With Quote
Old 01/09/2008, 08:57 PM   #4
TomRep
Registered Member
 
TomRep's Avatar
 
Join Date: Jan 2004
Location: Fleetwood, PA 19522
Posts: 1,219
I do not dose iron. I'm working on getting a kit, hopefully this weekend. No, when the lights come on it is the same as it was. I tried the lights off deal with no luck. Thanks for the reply!
tom


__________________
"I got me a big wave, ride me a big wave, got me a big..WAVE!" Ed Vedder
It's a reef thing, you wouldn't understand!

Current Tank Info: 50 breeder w/o sump mixed reef, sps dominant. NEP T5 fixture with no stock bulbs, Bermuda Rogue HOB skimmer, canister filter, DIY hang on fuge, 2x modded MJ400's, Tunze Osmolator ATO, Randy's 2 part dosed with and Aquamedic twin
TomRep is offline   Reply With Quote
Old 01/09/2008, 08:59 PM   #5
TomRep
Registered Member
 
TomRep's Avatar
 
Join Date: Jan 2004
Location: Fleetwood, PA 19522
Posts: 1,219
Oh yeah, and I run Cheato in my sump and it grows very, very slowly (last trimmed in approx. October and it still does not need trimming). Algea has 24/7 6500k lights on it and I turn it regularly.
tom


__________________
"I got me a big wave, ride me a big wave, got me a big..WAVE!" Ed Vedder
It's a reef thing, you wouldn't understand!

Current Tank Info: 50 breeder w/o sump mixed reef, sps dominant. NEP T5 fixture with no stock bulbs, Bermuda Rogue HOB skimmer, canister filter, DIY hang on fuge, 2x modded MJ400's, Tunze Osmolator ATO, Randy's 2 part dosed with and Aquamedic twin
TomRep is offline   Reply With Quote
Old 01/09/2008, 09:08 PM   #6
TomRep
Registered Member
 
TomRep's Avatar
 
Join Date: Jan 2004
Location: Fleetwood, PA 19522
Posts: 1,219
That is something I was considering doing, a kalk drip. I just never got around to it yet cause I didn't see it neccessary. I was actually going to put it in my ATO.
tom


__________________
"I got me a big wave, ride me a big wave, got me a big..WAVE!" Ed Vedder
It's a reef thing, you wouldn't understand!

Current Tank Info: 50 breeder w/o sump mixed reef, sps dominant. NEP T5 fixture with no stock bulbs, Bermuda Rogue HOB skimmer, canister filter, DIY hang on fuge, 2x modded MJ400's, Tunze Osmolator ATO, Randy's 2 part dosed with and Aquamedic twin
TomRep is offline   Reply With Quote
Old 01/11/2008, 08:39 PM   #7
TomRep
Registered Member
 
TomRep's Avatar
 
Join Date: Jan 2004
Location: Fleetwood, PA 19522
Posts: 1,219
Well, the results are in. I found out these are a type of dino. Phosphates are 0 tested with a photometer. Nitrates are also 0 tested with a brand new Salifert kit. My plan of action is to start using kalk for my top-off water (little over 2 gallons daily) and go from there. Any other ideas?
tom


__________________
"I got me a big wave, ride me a big wave, got me a big..WAVE!" Ed Vedder
It's a reef thing, you wouldn't understand!

Current Tank Info: 50 breeder w/o sump mixed reef, sps dominant. NEP T5 fixture with no stock bulbs, Bermuda Rogue HOB skimmer, canister filter, DIY hang on fuge, 2x modded MJ400's, Tunze Osmolator ATO, Randy's 2 part dosed with and Aquamedic twin
TomRep is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 04:58 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2021 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.